OpenSprinkler Forums Hardware Questions DIY Kit Assembly Questions Capacitors C0, C1, C2 Reply To: Capacitors C0, C1, C2




All is well.  It is installed and running well with no drama on the open sprinkler side of the installation.

I ended up running CAT5 through the crawlspace, however.  I could not get the TP-Link to work.  It ran it in AP mode for a while and it worked great.  In client mode it would work for a few minutes.  I would then loose connectivity with both the sprinkler controller  and the TP-Link.  A few minutes after that all wired and wireless devices would loose connectivity.  My raspberry pi weather station ( and media server needed to be unplugged to get them listening again.  I tested this several times with and without static IP addresses.  By mid afternoon I threw up my hands and ran the CAT5.  Any ideas what was happening?  My theory is that the TP-Link was offering DHCP renewals even though I had its DHCP turned off.  A brief web search found others with similar problems but not as dramatic.  They tried different releases of the firmware.  I also tried the latest firmware release to no effect.

Both the android and iPhone apps work great.

** edit **

I think I found the problem!  It a power supply issue.  I can not take credit for finding the solution, however,  I found a post from a guy in Britain ( I presume, use of the word whilst) who discover that  plugging the TP-Link into a USB 3.0 hub solved his problem.  His problem was very similar to mine.  The TP-Link in certain operational situations apparently draws at or above 1A.  I tried my TP-Link on a 0.85A supply and it would not even boot.  If I discover more, I will start a new thread.  This strayed from my original topic.

Bill – AB6OR