OpenSprinkler Forums OpenSprinkler Unified Firmware log problem Reply To: log problem


Phil Maron

Hi Ray. I am having this exact same problem. I have occasionally seen log enties for a short time after a station or program has run but the next time I look the entries have gone. It looks like the log is resetting periodically. My hardware is 2.3-AC with firmware version 2.1.6. This morning I removed the SD card and had a look at it but only found files in the log directory which have a create date somewhere in the year 2000. I have tried resetting the OS device and importing my config with no improvement. I have also tried disabling and re-enabling logging but the problem persists. I’m not sure it has any bearing but I am connecting to OS with Homeseer HS3 using their Opensprinkler plugin. I just thought it was worth mentioning even if I am not using Homeseer at this stage for any control. I have tried using Firefox, Microsoft Edge and Internet Explorer as my browser and clearing any caches but this has no effect.

Any idea what could be causing this?