OpenSprinkler Forums OpenSprinkler Unified Firmware Problems after upgrading firmware Reply To: Problems after upgrading firmware



I did not specify any port number from a web browser, and from my understanding, it should then default to 8080. As for the Android app, there is not an option for port number. I know when entering the IP address, one can add on the port number, but i did not try that.

Also, I tried to connect to the OSPI using both the IP address and the Pi name (which is OSPI).