OpenSprinkler Forums Hardware Questions OpenSprinkler OS v2.0 w/Firmware v2.0.4 & Trying to Upgrade to v2.1.7.. lost. Help plz Reply To: OS v2.0 w/Firmware v2.0.4 & Trying to Upgrade to v2.1.7.. lost. Help plz



I’ve tried being patient and I’m appreciative of any assistance that anyone is willing to offer me. I need to get this up and running ASAP though so that’s making weeks passing a real issue for me.

Yes, that link was the exact list of firmware I downloaded v2.1.7 from. I’d rather not downgrade back to 2.0.4 because then all of this was for nothing. I’ve invested enough time in this now I’d prefer having the most recent firmware version so that I’m never tempted to do this again.

The only reason I created a new thread is because the original problem this thread was created to solve had been resolved. Since then, several days had passed and nobody had responded to my newly discovered issue. It was a fair assumption that nobody was tracking this thread anymore and I was tired of manually refreshing it to see if there was a response. Several days had passed & I’m sure you would have decided that creating a new thread to see if someone on this forum could help me with the new problem was also the right thing to do. After all, it’s not like this forum is being hammered with so much traffic that a new thread would further soak up the bandwidth. I even linked to this original thread in case you or anyone else who was willing to help wanted to review what I did to arrive at this point. If you prefer keeping the whole process in this thread I’m fine with that but w/o any communication it’s hard to know that’s how you’d prefer handle it.

Not responding to peoples posts, deleting new posts without any notification and not addressing online support tickets isn’t what I would consider strong customer service. If someone somewhere would help me with this I wouldn’t have felt the need to create a new thread after several days had passed w/o a response. I mean, the last response to this thread other than mine was March 19th congratulating me on a completed job. Was it not sage to assume that perhaps nobody was monitoring this thread any longer?

I’ve searched and I’ve found that the RTC can be an issue on rare occasions (I verified that my OS has the proper RTC for the device/firmware) and that there were a few versions of the firmware that also had issues that match what I’m experiencing. Since it worked flawlessly for so many years prior to this firmware update I really doubt that the hardware is defective. Since the only variable was the firmware I’m assuming that this is the culprit so that’s why I’m asking for help. I could attempt to downgrade back to 2.0.4 temporarily (assuming it’s not going to be a gigantic undertaking the way upgrading to 2.1.7 was) to verify it’s still working properly but ultimately I would really like to have this device on the newest and last firmware version once and for all.

I’ve mentioned it numerous times now (without acknowledgment) but the email notification system of this website is completely broken. That’s not helping matters at all.