OpenSprinkler Forums OpenSprinkler Mobile and Web App App cannot find new device and cannot manualy input device Reply To: App cannot find new device and cannot manualy input device



I understand the ip addresses. I’m not using the example ip address. In the directions it says to find the access point os_xxxx and connect to that. I do that on my phone. Then it says to type in the ip address in a browser. I do that and connect the controller to my facility wifi. The controller then reboots and goes into wifi mode like the directions say it should. I make sure my phone is connected back to the same facility wifi connection that the controller is now on. Then I open the app and scan for new device. It tells me cannot find new device. So I press b1 to pull up the controller ip address which is 10.100.xx.216:80 then manually input the controller ip address and the default password and it tells me check ip:port and try again. Then I tried to input the controller ip address into a web browser and it tells me cannot reach site. I also tried inputing the ip address on 2 other laptops connected to the same wifi network and it says the same thing cannot reach site. I have not changed the password or anything. I am not at the facility right now so I can’t connect to the wifi the controller is on but as soon as I get there I will open a browser and input what you have instructed and let you know what happens.