OpenSprinkler Forums OpenSprinkler Mobile and Web App First run – getting {“result”:32} Reply To: First run – getting {“result”:32}



I did get it working and it has worked well since then, but I can’t remember what I did to get it to work.

It may have been the auto-updater in the OS, but I am not certain. If you are trying to connect right after booting, perhaps wait a bit. If you can connect directly to the RPi – turn off any auto-updates.