OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) All valves engaged on boot Re: Re: All valves engaged on boot


Dan in CA


I posted a development rev that seemed to be working properly.

The reason the plugins are not loading is that they now need to be set as executable. This will allow plugins to be enabled/disabled by simply setting permissions. for each plugin you need to issue the following command from the Pi home directory:

sudo chmod +x ./OSPi/plugins/

replace the name of each plugin in the plugins folder in the command and they should load.


The error message you posted gives me something to go on. One of the other changes in this rev involves having the software automatically adjust for time changes like daylight time.

I will post here as soon as I fix the problem.
Sorry for the mess.