OpenSprinkler Forums OpenSprinkler Unified Firmware Can’t seem up install drivers to update firmware Win7 Re: Re: Can’t seem up install drivers to update firmware Win7



@ray wrote:

Hmm, off my head I can’t think of anything else. I have a Win7 64-bit and the program runs fine on mine. Here is one more thing: can you run the bat file in command line, often that gives you more information about what’s missing. To run in command line, click on the windows Start button -> Run -> type in ‘cmd’, that will bright out the command line window. Then you have to ‘cd’ to the folder where the updater program is, and type ‘osFirmwareUpdater.bat’. Check the printout to see if it gives you more information.


Tried to run .bat again w/same result.

Tried to run from cmd and got the following message: ‘java’ is not recognized as an internal or external command, operable program or batch files.

Used REVO to uninstall JAVA and everything associated with it.


Installed most current Java from Oracle’s website & then ran the verify applet to very it was reading as current.

Attempted to launch w/the same results. Attempted to run from cmd with the same message.

I’m not sure what’s going on here but I specifically used my Windows 7 machine to avoid the horrors I read about with Windows 8 machines. I feel like I’m right on the edge of getting this done and have done everything right but I’m not getting anywhere.