Ray –

The program started this morning as scheduled. I have not hooked it back up to the actual valves, but it was running and switching as it should. There was one anomaly, however. When I tried logging onto the browser interface, I could not get it to respond. I finally logged on via SSH, and shortly after I logged in, the browser finally responded. Is this some setting that I am missing? I can’t find a “sleep” setting or anything that would cause the Apache server to pause.

Any thoughts?