OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) pi dies after a few minutes Re: Re: pi dies after a few minutes



I tried powering the RPi from the OSPi board, but with the boards physically separated (as suggested by craigmw). The problem still happens, so it doesn’t look like it’s the support pillars.

I ran the RPi by itself overnight compiling a big codebase to see if I could trigger the problem without the OSPi board involved at all. It ran all night without problems.

I also measured the difference before and after the F3 polyfuse after the problem had occurred, but there was still a <0.1v difference, so I don't think it's that.

I got the new transformer and now voltage between TP1&TP2 when powered through the OSPi is 4.93. Before the polyfuse is 4.93, after is 4.91.

I’m pretty ignorant when it comes to electronics, but it seems like all signs point to it not being a power problem.

I’m still waiting on the new RPi that I ordered, but at this point I’m strongly suspecting a problem with the OSPi. Is there anything I can do to prove/disprove it?

Thanks again for your help!