OpenSprinkler Forums Hardware Questions OpenSprinkler My Opensprinkler DC loses network connectivity randomly

This topic contains 18 replies, has 9 voices, and was last updated by  Ray 1 month ago.

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • #46982

    miles99
    Participant

    Same here. Mini router is always online and reachable, opensprinkler is not. Goes constantly on and off network. Disabling NTP and weather doesn’t help.

    #47371

    jfanelli
    Participant

    I’m having the problem, where my unit will lose connectivity for hours at a time, sometimes I have to power cycle it to restore connectivity (which always works, albeit temporarily). Latest firmware didn’t help; my unit is connected to a Cisco 2960C compact switch (enterprise class small switch, I work for Cisco).

    This issue has all but made my solution unusable 🙁

    #47428

    jfanelli
    Participant

    BUMP. Anyone have any idea what to do to troubleshoot? If I knew the hardware unit has simply failed i’d consider buying another one but given what appears to be a lot of other folks having the same issue i’m not convinced this is a hardware failure.

    #47737

    Ray
    Keymaster

    I’ve seen several cases of such issues involving a network switch — the fact is that the Ethernet library that OS 2.3 DC uses has not been tested with network switches, they are only tested with network routers. So it’s really not clear to me why it doesn’t work well with switches.

Viewing 4 posts - 16 through 19 (of 19 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions OpenSprinkler My Opensprinkler DC loses network connectivity randomly