OpenSprinkler Forums OpenSprinkler Unified Firmware Having issues sprinklers do not run.

  • This topic has 3 replies, 2 voices, and was last updated 6 years ago by Ray.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #37088

    vinny
    Participant

    I changed the schedule this morning and it was supposed to water, but nothing came out of the sprinklers. (a test run worked)

    Here is my configuration

    I updated to 2.1.3, and have been having issues ever since.
    <pre style=”color: #000000; line-height: normal; word-wrap: break-word; white-space: pre-wrap;”>{“programs”:{“nprogs”:2,”nboards”:1,”mnp”:14,”mnst”:4,”pnsize”:12,”pd”:[[67,18,0,[16388,-1,-1,-1],[600,480,600,600,600,120,360,0],”MAIN”],[3,127,0,[16388,0,0,0],[0,0,0,0,0,0,0,60],”PLANTS”]]},”stations”:{“snames”:[“Front”,”Side”,”Front Street”,”Side Street”,”Front Sidewalk”,”Backyard Trees”,”Backyard”,”Potted Plants”],”masop”:[255],”ignore_rain”:[0],”act_relay”:[0],”stn_dis”:[0],”rfstn”:[0],”stn_seq”:[255],”maxlen”:16},”options”:{“fwv”:213,”tz”:20,”ntp”:1,”dhcp”:1,”ip1″:0,”ip2″:0,”ip3″:0,”ip4″:0,”gw1″:0,”gw2″:0,”gw3″:0,”gw4″:0,”hp0″:80,”hp1″:0,”hwv”:21,”ext”:0,”sdt”:15,”mas”:0,”mton”:0,”mtof”:0,”urs”:0,”rso”:1,”wl”:34,”den”:1,”ipas”:1,”devid”:0,”con”:110,”lit”:100,”dim”:15,”rlp”:0,”uwt”:1,”ntp1″:17,”ntp2″:151,”ntp3″:16,”ntp4″:12,”lg”:1,”reset”:0,”dexp”:0,”mexp”:5},”status”:[0,0,0,0,0,0,0,0],”settings”:{“devt”:1429905699,”nbrd”:1,”en”:1,”rd”:0,”rs”:0,”rdst”:0,”loc”:”pws:KCASANJO122″,”wtkey”:”XXXXXXXXXX”,”sunrise”:379,”sunset”:1191,”eip”:1261672285,”sbits”:[0,0],”ps”:[[0,0,0],[0,0,0],[0,0,0],[0,0,0],[0,0,0],[0,0,0],[0,0,0],[0,0,0],[0,0]],”lrun”:[0,254,95,1429860290]}}

    #37089

    Ray
    Keymaster

    Can you export the configuration as a file and attach it here? The configuration you posted contains double quotes that the importer does not recognize.

    Just by looking at your program settings, it seems you’ve set the programs to run at sunrise or sunset time, is that correct? Because sunrise/sunset times vary on a day to day basis, the start time will change every day.

    #37095

    vinny
    Participant

    yeah i have sunrise times set i can turn that off and try again

    Now i tried to change the start time to a fixed time, and it will not let me. I am fine with the sunrise offset though.

    Attachments:
    #37109

    Ray
    Keymaster

    To change to a fixed time, you need to first un-select sunrise or sunset (think of it as a checkbox), then input a fixed time.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware Having issues sprinklers do not run.