OpenSprinkler Forums OpenSprinkler Unified Firmware Losing a day Reply To: Losing a day



Thanks, Ray! I thought that might be the case.

For anyone who is interested, I used the following command to verify that NTP was operating properly on Raspbian:
timedatectl status

It showed “NTP service: active” for me, and I didn’t do anything special when I set up Raspbian, so I assume it’s enabled by default.