OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Raspberry Pi 3 – my experience Reply To: Raspberry Pi 3 – my experience



I’m running into an issue using a Raspberry Pi 3 and OSPi 1.4 where it just boots to RGB Debug screen and just sits there when using the latest SD card image downloaded from the link in ospi14_manual.pdf. I’ve tried powering with both the 24V AC supply through the OSPi as well as with a 5V (2.5A) DC USB supply (both plugged in the OSPi as well as standalone). I verified that the MD5 is correct on the .7z file downloaded (and downloaded it twice as well as extracted each download twice), tried flashing it to the SD card multiple times (using Win32DiskImager), and tried two different 32GB SD cards (one from SanDisk and one Samsung EVO). I then tried flashing Raspbian Jesse on the SanDisk card, and it boots up without issue. Has anyone run into this issue? Any thoughts on how to resolve it? If I can’t get the OSPi SD Card image working, are there instructions for how to manually setup the software in Raspbian? Thanks for the help!