OpenSprinkler Forums OpenSprinkler Mobile and Web App After Update no access via OpenSprinkler Reply To: After Update no access via OpenSprinkler



Hi all,

I am having the same problem after updating my iphone’s app. I updated to 1.81 of the opensprinkler app and also the latest firmware for OpenSprinkler for my raspberry pi2. I could not connect to port http://opensprinkler:8080 after. I tried my laptop as well and port 8080 does not come up. I ssh’ed to my opensprinkler box to reboot it, but it still did not connect. I ssh’ed to the box again and ran:

sudo apt-get update and sudo apt-get dist-upgrade, selected yes and installed the latest updates for raspbian. I rebooted the box and still could get the default page, but nothing at port 8080. I ssh’ed again and did a pgrep to see if opensprinkler was running, it was. I killed it and went to the OpenSprinkler folder and did a git clone, and build to compile the newest version thinking that might be the problem. After it ran, I rebooted the box. I ssh’ed, made sure it has an ip address and opensprinkler is running, and tried port 8080. Still nothing. I am not sure what to do now. I am debating formatting a new SD card, getting the latest raspbian lite image, and starting my install from scratch. Do anyone have any ideas on what to try next?