OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Unable changing system time Re: Re: Unable changing system time

#28297

Austria
Member

Thanks to “Dan in CA”, the problem is finally solved:
………………………………..
Mac:
Open Terminal
Find open sprinkler IP adress
ssh [email protected]
(Next you’ll be prompted for the password for the pi login, by default on Raspbian the password is raspberry.)
sudo raspi-config
4 Internationalisation Options
I2 Change Timezone

-……………………………….–