OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Activate Master? Option

This topic contains 7 replies, has 0 voices, and was last updated by  virtus 6 years ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #22524

    djagerif
    Participant

    I see there is an ‘Activate master?’ option on the OSPi Interval program under the ‘Station’ tab. What does this do as my Master is not being activated when I switch a zone on.

    Ingo

    #24784

    Dan in CA
    Participant

    djagerif,

    Could be a bug. I’ll check.

    How are you switching the zone on? by a program or manual?

    Dan

    #24785

    Dan in CA
    Participant

    It’s a bug alright.

    I’ll work on a fix.

    Dan

    #24786

    djagerif
    Participant

    Thanks Dan.

    Ingo

    #24787

    djagerif
    Participant

    Dan,

    I just downloaded the latest ospi.py and noticed that the Master still is not activated when I manually activate a zone. See below.

    Ingo

    #24788

    Dan in CA
    Participant

    Hi Ingo,

    This problem has several parts to it. I am working on it as quickly as my time allows.
    It may take another day or so to fix completely. I’ll post a message here when a new update has been posted with the fix.

    Sorry for the problems but this is still under development.

    Dan

    #24789

    djagerif
    Participant

    Hi Dan,

    Not a problem. You are welcome to PM me as well if you need more testing done.

    Ingo

    #24790

    virtus
    Participant

    Glad I saw this thread! I just got my OSPi set up and started to wonder if something was wrong with my setup. I can confirm that you can get it to work by manually turning on the master valve at the same time the normal valve is opened, so no worries for now.

    Great work on the program so far Dan. The OSPi wouldn’t be half the device it is without your contributions!

    #24791

    virtus
    Participant

    I just grabbed today’s update to the interval program and the Master option appears to be working now. Thanks!

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Activate Master? Option