OpenSprinkler Forums OpenSprinkler Mobile and Web App Can't connect after app update

This topic contains 7 replies, has 3 voices, and was last updated by  gar 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #61649

    cooper
    Participant

    My android phone auto updated the OS app today and now it won’t connect. I get the “Unable to connect to xxxxx” immediately on opening the app or clicking the Connect button.

    I’ve killed and restarted the app, rebooted my phone, rebooted the unit, and confirmed network connections. My wife’s iPhone app still connects just fine. The only thing that’s changed is the app update.

    OS v3 with 1 expansion board, 2.1.8 firmware.

    #61651

    Samer
    Keymaster

    Thank you for letting us know about this problem. We have verified the issue and will get a fix ASAP. This might be tomorrow but in the mean time if you can please use the web browser.

    Thank you for your understanding.

    #61653

    cooper
    Participant

    No problem. Thanks for the quick reply.

    #61665

    Samer
    Keymaster

    I believe this issue has been rectified in 1.8.8. Please let me know if you receive this version and continue to have issues.

    Thank you very much!

    #61673

    cooper
    Participant

    I updated the app today and can confirm all is working again. Thanks, Samer!

    #61678

    gar
    Participant

    just got V1.8.8 auto-installed on my Android phone this afternoon and now can’t connect. It flashes immediately “Unable to connect to Site xxxx”.
    I have verified connectivity from my PC to the OS and also re-booted all devices involved (OS, phone, switch) with the same result.

    OSPI, 2.1.8

    #61679

    Samer
    Keymaster

    Can you please verify you have installed 1.8.8? You can find the version in the about page from the left hand side menu.

    #61680

    gar
    Participant

    just un-installed and re-installed and now it is working!

    Samer, thanks for responding so quickly!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Can't connect after app update