OpenSprinkler Forums OpenSprinkler Unified Firmware Connection slow, unit difficult to use

This topic contains 1 reply, has 2 voices, and was last updated by  Ray 2 months, 4 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47359

    Marco83
    Participant

    Dear All
    first of all, thank you for hosting another question from me. Your help is really appreciated.
    I just installed a brand new 3.0 hardware with 2.1.7(1) software, I loaded the backup from my old 2.3 hardware.
    The unit is working on a DHCP setting, with the router assigning it a static IP liked to the unit’s MAC address.

    I am having troubles in connecting to it, both from the same network and from outside home (behaviour doesn’t change): every time I set up a different option, it looks like the unit does not memorize it (i.e. if I input that station 1 should run with Master 1 and 2 while it was running with Master 1 only, it accepts the change, then if I open it I still see Master 1 only; after retrying several times it finally memorizes the new setting). I am also unable to run a single station; again I have to command it 5 or 6 times before I get the green dot of the running station, but the valve does not open anyway.
    I get a network error from time to time.

    Weather calls are fine, and the watering programs are working, which is saving my garden from this very hot Italian summer.

    Any help?

    Thanks a lot one more time!!

    Marco

    #47726

    Ray
    Keymaster

    Well, this is really hard to tell — the fact that weather calls are fine and water programs are working means the controller itself is alive. Slow connection speed can be related to many factors — for example, the signal strength may be weak; or there may be a compatibility issue of the WiFi chip (ESP8266) with your router. Have you tried to use the OpenSprinkler mobile app to connect and see if it goes faster? If the problem still persists, you can submit a support ticket.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware Connection slow, unit difficult to use