OpenSprinkler Forums Hardware Questions OpenSprinkler Controller Got Wet

This topic contains 2 replies, has 2 voices, and was last updated by  gt244 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #61015

    gt244
    Participant

    Hey,

    Bit of a storm and open sprinkler 3 got wet. Have dried it out and have ordered another.
    But was just wondering if anyone would be able to point me towards what I might be able to do to fix it.

    Light comes on but no LCD.

    Cheers,

    Ben

    #61024

    Ray
    Keymaster

    It could be as simple as the LCD went bad. Are you still able to access the controller over network? If so, just the LCD needs to be replaced.

    Judging from your description (light comes on but no LCD), I suppose you have the early version of OS 3 which has transparent acrylic case and a microUSB port on the side. You can open up the enclosure, separate the top and bottom layer board, then use a microUSB cable to power the top layer board only. This can decouple issues with the top (processor) layer and bottom (power+solenoid driver) layer.

    You can send a support ticket so we can take a look at the issue.

    • This reply was modified 3 months, 1 week ago by  Ray.
    #61098

    gt244
    Participant

    Cheers Ray,

    I will give that a go.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions OpenSprinkler Controller Got Wet