OpenSprinkler Forums OpenSprinkler Mobile and Web App Defective weather station near me making trouble ?

  • This topic has 2 replies, 1 voice, and was last updated 7 years ago by Anonymous.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #46476

    Anonymous
    Inactive

    Hello, The closest weather station to me in weather underground is not reporting data very well. I am wondering how the opensprinkler system is getting its weather data. What is causing my concern is the displayed data. If I look at the weather data for “now” it shows -9999°F and nothing for the precip data.

    I have been looking to see where it specifies the location for weather data. I can get a ton of rain, like 2″, and it shows watering as something like 94% the next day, and I am wondering if its factoring in some bad or missing data. Not sure where to start ??

    I have not monkeyed with the Zimmerman inputs. None of this looks very confidence inspiring.

    Thanks,
    Richard

    #46505

    Anonymous
    Inactive

    C’mon now, someone throw me a bone here. I literally got 3.84″ of rain today, and my sprinkler in the back yard went off while I was out there. This thing is supposed to be much smarter than that.

    #46506

    Anonymous
    Inactive

    Well, looks like I figured it out myself. If I press on system, under Edit Options, I can long press on the location, and it allows me to select another weather station. I picked one besides the screwed up one, and now it reports 85°F, and shows a water level of zero %. That’s more like it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Defective weather station near me making trouble ?