OpenSprinkler Forums OpenSprinkler Mobile and Web App First run – getting {“result”:32}

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #65999

    jk99
    Participant

    Brand new install on RPi Zero WH. I followed the instructions here: https://openthings.freshdesk.com/support/solutions/articles/5000631599-installing-and-updating-the-unified-firmware-on-ospi).

    Everything on the RPI Linux is updated and upgraded. When I go to http://localhost:8080, I get the Open Sprinkler enter device password page, but when I enter “opendoor” as the password, I am greeted with the {“result”:32} error. Based on other posts, I gathered this is usually the result of something else using the 8080 port, but I don’t think I have anything else running. I have tried it both connected directly with mouse, keyboard, and monitor to the RPi and connected to wifi and using VNC to access the RPi from my Windows and Mac PC (tried both). I have rebooted the RPi as well.

    The url after entering the password and showing the error is http://localhost:8080/?os_pw=opendoor

    exact same thing happens if I try the local IP, I get the error at http://192.168.1.84:8080/?os_pw=opendoor

    As I mentioned, this is the very first time running it, so I have not gotten past this screen.

    Any help would be greatly appreciated. Thank you.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App First run – getting {“result”:32}