OpenSprinkler Forums OpenSprinkler Mobile and Web App Just lost UI and app access

  • This topic has 2 replies, 2 voices, and was last updated 4 years ago by Ray.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49323

    automate
    Participant

    I built my opensprinkler several years ago, it has worked fine despite not doing firmware updates that my phone app nagged me about. Today I thought that with daylight savings changing I would get the clock correct and remember that since the controller didn’t have a DST feature I would need to change the timezone to -7:00 from -8:00, I’m in So Ca. I made the change at the controller, rebooted and now I can’t get it to communicate with the UI or the phone. the controller shows that is connected, I use a plug in network extender and it looks like it is communicating on both ends, and I have rebooted many times. Any idea what could have changed? Is it time to update the firmware or will that bring on new issues?
    hardware V2.2
    firmware 2.1.2

    #49326

    automate
    Participant

    SOLVED, well partly, it was a noisy 12V power supply in another part of the house causing interference and the power line adapters connecting the controller to the router would not connect. So with that part solved can anyone suggest if I should upgrade the firmware, I am currently on 2.1.2?

    #49974

    Ray
    Keymaster

    The most recent official firmware is 2.1.7. If 2.1.2 works fine for you and you don’t need any new features introduced in later firmwares, you don’t have to upgrade. When you upgrade firmware, there is always something that works differently than before, so if you don’t want any surprises, you may want to wait till it’s not the high watering season to update firmware.

    The firmware release notes are all here:
    https://github.com/OpenSprinkler/OpenSprinkler-Firmware/releases

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Just lost UI and app access