OpenSprinkler Forums OpenSprinkler Mobile and Web App Latest Windows Phone App (1.6.0.0) doesn't launch

This topic contains 22 replies, has 7 voices, and was last updated by  Samer 1 week, 5 days ago.

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #44514

    Gilles
    Participant

    I updated the Windows Phone App yesterday.
    Since then, the App doesn’t launch (clicking on the App brings the phone back to home screen after one second). This happens on a 950 WindowsPhone on Windows Phone 10, all latest updates installed.
    Thanks in advance for bringing my app back to life…

    • This topic was modified 9 months, 2 weeks ago by  Gilles.
    #44516

    Wokkeltje
    Participant

    I see the splashscreen for a second and then the app disapears, back to the homescreen of the Phone.

    #44517

    Samer
    Keymaster

    An update was just submitted to Microsoft. It should be live within 24 hours. I will post here when the update is complete to check if the issue persists.

    Thank you

    #44518

    kj6oeo
    Participant

    I am having a similar issue. The app does not seem to work when using Google chrome on Linux mint and the android phone app does not work either.

    #44522

    Samer
    Keymaster

    @kj6oeo your issue is different. I will reply on your other thread.

    #44531

    Samer
    Keymaster

    The update just got approved and should show in the store soon.

    #44532

    Wokkeltje
    Participant

    Did the update to 1.6.1.0 without success. I also removed the app and restarted my phone with same result.

    The app only shows the splash screen and then closes.

    #44533

    Wokkeltje
    Participant

    Tested on a second phone with same result.

    #44534

    Gilles
    Participant

    Same here : Just downloaded the newest update, but App still doesn’t launch (just splash screen). Also restarted the phone.

    #44536

    Samer
    Keymaster

    Okay I think it’s best to use your browser until a fix is performed for this issue.

    Thank you

    #44538

    Samer
    Keymaster

    Okay got a test device and found the error. This is being patched and released as 1.6.3.0. Should be available soon.

    Thank you for your patience.

    Update: Microsoft Developer Dashboard has been offline this afternoon however the app just now finally got submitted.

    • This reply was modified 9 months, 2 weeks ago by  Samer.
    #44546

    Samer
    Keymaster

    Microsoft just accepted the latest build and should be available in the store soon. Hope this resolves the issue once and for all, please let me know.

    Thank you!

    #44549

    Wokkeltje
    Participant

    First test seems ok. Tnx

    #44551

    Gilles
    Participant

    I confirm it also seem to work here now with latest update.
    Thanks a lot for fast turn around Samer.

    #46637

    oz
    Participant

    Cant get it anymore and windows store. any ideas?

Viewing 15 posts - 1 through 15 (of 23 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Latest Windows Phone App (1.6.0.0) doesn't launch