OpenSprinkler Forums Hardware Questions DIY Kit Assembly Questions Low Voltage on Station

This topic contains 5 replies, has 2 voices, and was last updated by  Ray 1 year, 2 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #49956

    John
    Participant

    Hey Ray, I have the osdiy_22u + extension board and I started having issues on 2 stations due to low voltage (one on main board with ~15V, the other on the extension ~9V). I have been using the board for almost 3 years with no issues, this just started happening a couple of days ago.

    All connections look good on the board, but I was thinking of starting with a reflow of the triac solder, based on the threads I’ve read. Any suggestions on what I should check to sort this out?

    Thanks!

    #50129

    John
    Participant

    No go with reflowing, can anyone help with the troubleshooting steps? Thanks!

    #50186

    Ray
    Keymaster

    Maybe the traics need to be replaced?

    #50205

    John
    Participant

    Thanks for the reply Ray! Yes, this is what I’m going to try next. Ordered a couple of MAC97A8 0.6A/600V triacs and will replace all the zones that have issues.

    #50750

    John
    Participant

    Happy to report that I got the mainboard to work by replacing the triac (upon closer inspection I’ve noticed the previous one actually burned out). Not the best resoldering job, but it does work now 🙂

    Mainboard

    Now onto the extension – looks like on of the SMD resistors is also burned, what is the value I need to use for the replacement?

    Extension

    Also, any ideas why both burned out in the first place?

    • This reply was modified 1 year, 3 months ago by  John.
    #50976

    Ray
    Keymaster

    The SMD triac is BT1308W (or Z0103MN as an equivalent). The resistor next to it is a 2.2 ohm resistor (it’s just a current limiting resistor, you can actually directly short it out to bypass it). The damage is most likely caused due to shorted solenoid or some sort of high transient voltage.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions DIY Kit Assembly Questions Low Voltage on Station