OpenSprinkler Forums OpenSprinkler Unified Firmware Master Valve Off Delay Problems

  • This topic has 4 replies, 2 voices, and was last updated 5 years ago by Ray.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #43613

    Jose
    Participant

    Hi,

    Currently i am experiencing problems with off delay of master valve,the problem is that is not turning off (X) seconds before the station closes. Any one knows if it is a filmware problem or something??

    #43617

    Jose
    Participant

    Bump

    #43649

    Ray
    Keymaster

    There is known buy that a positive ‘master off’ delay does not work (i.e. turning master off x seconds after a zone is off). This is due to the way master station is handled in the current firmware. However, a negative ‘master off’ delay should work — a negative delay time is what you should use if you want the master to turn off x seconds before a station closes.

    #43651

    Jose
    Participant

    That its what i am trying to achive, turn the master off 10 seconds before the station. But when i set the configuration in the controller the master turns off at the same time as the station.

    #43655

    Ray
    Keymaster

    Could you submit a support ticket with a copy of your exported configurations? We can check the configurations to see if this issue can be reproduced. You can post the configurations here too, but generally we recommend users to submit configurations through a support ticket to avoid exposing private information on the forum.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware Master Valve Off Delay Problems