OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) No program auto start on weekly program

  • This topic is empty.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #22607

    kkpwrh2o
    Member

    Weekly auto start time comes and goes without valves opening.

    I can run each valve manually with no problem.

    Rebooted RPi

    Any ideas. I’m sure I am missing something simple.

    Thanks,
    Kevin

    My settings below
    ______________________________________________________________________

    Refresh Options Stations Programs Log
    Firmware version: 1.8.2
    Device time: Sat, 17 Aug 2013 11:19:00 GMT-5:00
    Program Preview Stop All Stations Run-Once Program
    Station Status:

    Front yard: (closed)
    Side N yard: (closed)
    Rear N yard: (closed)
    Rear yard: (closed)
    Side S yard: (closed)
    Pump: Off (Master)
    Garage #1: (closed)
    Garage #2: (closed)

    Operation: on
    Raindelay: off
    Rainsense: n/a
    Water level: 100%
    Log: Front yard ran Manual Mode for 0m0s @ Thu, 01 Jan 1970 00:00:00
    Password:

    Stop Operation Manual On Rain Delay Reboot

    #25393

    Dan in CA
    Participant

    That date, 01 Jan 1970 00:00:00, in the log line (second to last line) indicates a default unix time.

    Has the Raspberry Pi been set to the correct time zone as well as the time zone setting on the program’s options page?

    More importantly, have you checked the Pi’s network connection?

    Dan

    #25394

    kkpwrh2o
    Member

    Hi Dan,

    Network connection is fine, as I have been entering the various program OS commands etc (running valves manually) via my laptop or iPhone.

    I’ll check the RPi time and post the results.

    Thanks,
    Kevin

    #25395

    kkpwrh2o
    Member

    Dan,

    Date, time, and year appear to be correct on my RPi.

    Here in St. Louis at the time i checked it 16:04. We are on CDT which puts us at -5 UTC

    16:05 + 5 = 21:04

    RPi time

    [email protected] ~ $ date
    Sat Aug 17 21:04:47 UTC 2013
    #25396

    Dan in CA
    Participant

    Kevin,

    It’s strange that the device time shown in your listing was correct but the log showed the default time.

    The only thing I can think of at this point is to try ruining a test program and see if it happens again. It may have been a momentary glitch.

    Dan

    #25397

    kkpwrh2o
    Member

    Dan,

    Thinking time is ok. Copied this from webpage

    Operation: on
    Raindelay: off
    Rainsense: n/a
    Water level: 100%
    Log: Front yard ran Manual Mode for 0m12s @ Sat, 17 Aug 2013 16:39:40

    Date looks good

    Thanks,
    Kevin

    #25398

    kkpwrh2o
    Member

    Just to keep it apples to apples from my previous post, here is the cut and paste. Manual log has the correct time as well.

    Refresh Options Stations Programs Log
    Firmware version: 1.8.2
    Device time: Sat, 17 Aug 2013 17:24:49 GMT-5:00
    Program Preview Stop All Stations Run-Once Program
    Station Status:

    Front yard: (closed)
    Side N yard: (closed)
    Rear N yard: (closed)
    Rear yard: (closed)
    Side S yard: (closed)
    Pump: Off (Master)
    Garage #1: (closed)
    Garage #2: (closed)

    Operation: on
    Raindelay: off
    Rainsense: n/a
    Water level: 100%
    Log: Front yard ran Manual Mode for 0m12s @ Sat, 17 Aug 2013 16:39:40

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) No program auto start on weekly program