OpenSprinkler Forums OpenSprinkler Mobile and Web App Password bug (at least in Android app)?

  • This topic has 1 reply, 2 voices, and was last updated 7 years ago by Ray.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #46271

    Anonymous
    Inactive

    So pretty basic stuff… I can’t see how I’m doing anything “wrong”.

    – First I reset my device (since it said I had the wrong password, which was weird since I use a password manager)
    – With that clean, I update the firmware
    – I log in with opendoor (default password)
    – I change NOTHING… I go to menu, then Manage Sites
    – Under “change password” I put in my new password
    – I click “Save Changes to Site 1”
    – it immediately asks me for the password. I figure that makes sense since I changed it, so I put in the new password. “incorrect password” error. So I put in “opendoor” and I can get in. WTF, I just changed it. So I go to “Change password” again… exact same thing, over and over.

    Huh? It seems impossible to change the password, at least using the Android app.

    #46355

    Ray
    Keymaster

    If you click on the upper-left corner icon (or swipe left to right) to open the left menu bar, there should be a ‘change password’ option there. I will try to reproduce what you described later this evening, but I don’t actually remember there is a ‘change password’ option in ‘Manage Sites’. Change password has its own entry in the menu.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Password bug (at least in Android app)?