OpenSprinkler Forums OpenSprinkler Unified Firmware Problem after update

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #50263

    wifi75
    Participant

    Hello, after update my version on raspberry, the configuration is clear, if I try to change the web port not save configuration, and if I try to import my saved configuration, this not work, I see unable to import configuration file.

    why?

    #50267

    Spellbin
    Participant

    Hi there I also had an issue after updating to the latest version. I am now unable to make any changes to the configuration it simply hangs at the spinning circle after entering any changes. I had just finished getting everything working over the weekend and it was looking great until this happened. I am devastated could you please provide some assistance into the issue?

    #50268

    Anonymous
    Inactive

    I am having the same exact problem. I just installed on a fresh Raspbian image and I am getting the same spinning circle when I’m trying to configure. Very frustrating.

    #50269

    Spellbin
    Participant

    Okay well I at least feel a bit better that I’m not the only one in this boat. I’m hoping it’s a simple fix because I’m really not looking forward to hand-watering all my Gardens this week. Thanks in advance!

    #50270

    Spellbin
    Participant

    After doing some digging around on the forumon this I found the solution. here is a link to get you guys back online.

    OpenSprinkler unified firmware compilation error

    #50271

    Anonymous
    Inactive

    Didn’t work for me. I executed the “git checkout” steps at the bottom of the thread as I wasn’t having any compile errors.

    #50272

    Anonymous
    Inactive

    No matter what I do, I can’t get the firmware to revert back to 2.1.7 using git checkout steps referenced above. What a royal pain!! I’m already starting to regret this OpenSprinkler nonsense.

    #50281

    maxemanuel
    Participant

    Hi guys,

    had the same issue over the weekend.
    I’ve downloaded the old SD Card Image and re-installed and restored with a Backup.

    No updates for me within that summer season….

    #50289

    wifi75
    Participant

    hello but if I try to update by git pull…

    You are not currently on a branch.
    Please specify which branch you want to merge with.
    See git-pull(1) for details.

    git pull <remote> <branch>

    How I can update to latest version

    #50293

    Neomancer
    Participant

    git checkout master gets you to the latest version.

    but its broken. so i would recommend:

    git checkout fd7cdada9d89cf6102c731a70157ec66145f643a

    #50308

    wifi75
    Participant

    Yesssss thank you,
    work now!

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware Problem after update