OpenSprinkler Forums OpenSprinkler Unified Firmware problem with california restrictions

  • This topic has 4 replies, 3 voices, and was last updated 6 years ago by Ray.
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #40699

    William
    Participant

    It has rained so little in southern California, it has been difficult to test the “California Restrictions” function.

    I appears to inhibit watering correctly for rainfall over 0.01″. Percent watering is changed to 0%.

    Here’s the problem. 48 hours later the percent watering stays at 0%. Watering is forever suspended.

    Bill

    #40730

    dun4cheap
    Participant

    Bill,

    I have 3 open sprinklers in California and none of them seem to be working. 2 of them one on hW 2.1 the other 2 on 2.2. One 2.2 is on FW 2.16(1) and the 2.1 and other 2.2 are on FW 2.1.4. The one with 2.16(1) is showing 0% with a Rain Delay of Sar, 02 Jan 2016 23:34:33. All three if I run the weather diagnostics I get weather data cannot be found for your location. I brought this up to Ray when I noticed it on my 2 units in the fields. So I took my new one in the box and updated it to 2.16(1) and I get the same problem. However the 2 on the 2.1.4 FW they are showing 200% watering time.

    Interesting enough, if I click on the weather, tmp and clock on the main page it has all the current forecasts and dusk to dawn. I am not sure what part of California you are in but I am in San Diego, so my water restrictions include no water for 48 hours after a very small amount of rain. I am also limited to 2 days a week, Monday and Friday. My regular shrub heads are limited to 5 minutes max and my rotary/rotor heads are not limited to minutes. So I can only currently use the California restrictions. Yet, I believe Ray said that you cannot select Manual and California restrictions which does not make any sense.

    But all in all my units are just not reliable.

    So hopefully we can get some help and insight. I certainly am not trying to be Debbie downer, Ray has answer most of my emails promptly, I just have not had the chance to stay on top of it so I have to take some blame. But you are not the only one seeing weird and unexpected results.

    #40745

    William
    Participant

    You seem to have a different problem than I do. Your problem to my layman’s eye appears to be with the Wunderground setup. Have you entered and verified a valid key?

    #40796

    dun4cheap
    Participant

    I worked with Ray a month or so on this, and the Wunderground setup is fine. The weather and dusk to dawn settings appear to be updating but the weather and water control is not. The testing of this fails as indicated. Ray said the problem was resolved in the 2.16 FW, but that does not appear to be so as indicated from one of my controllers.

    #40820

    Ray
    Keymaster

    The ‘Weather data cannot be found for your location’ issue has nothing to do with the firmware actually — the weather diagnostic is a feature only in the UI/app. When it reports such error, most likely it’s due to incorrect Wunderground API key, or something that prevents it from accessing Wunderground data. Can you go to Edit Options -> Weather and Sensors to double check if the Wunderground API key is correct?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware problem with california restrictions