• This topic has 1 reply, 2 voices, and was last updated 2 months ago by Ray.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #66506

    aaronw
    Participant

    One of my stations, station #7 is not showing up. I see it when I dump the JSON data, but not in the configuration. I don’t see how to disable or enable it, it just isn’t listed at all. Any idea on what could be going on? I am running the latest firmware, 2.19 rev 3.

    -Aaron

    #66527

    Ray
    Keymaster

    At the homepage, click the lower-right corner icon to bring up the menu, then ‘Show Disabled’. This is also available in Edit Options -> Station Handling.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.