OpenSprinkler Forums OpenSprinkler Unified Firmware updated firmware now lost all configuration

  • This topic has 3 replies, 3 voices, and was last updated 3 years ago by Ray.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #51294

    4est
    Participant

    Hello

    I just updated ospi to : app version 1.7.9, firmware: 2.1.8 (1)
    I got a message saying update failed
    then ospi restarted with default configuration

    I don’t know what happent. But I did use the cloud backup
    the problem is that now when I log on it detects it as a new device instead of restoring from cloud
    How can I see the cloud device list and chose restore from one of the devices?

    Or is there any file where the old configuration could be stored? I

    Thanks

    #51296

    Samer
    Keymaster

    The cloud option does not backup the configuration of the devices unfortunately. It only syncs your device login (IP, port, password, images, etc) across instances of the app.

    Once you log into the device the first time, you can check if you can import a configuration. Your app might have a local copy saved if you exported it before.

    Otherwise not sure what else can be done other than to manually restore the configuration by hand.

    #51297

    4est
    Participant

    I found an older configuration, at least I start form there

    there should be a warning when you updated from the app. I got the notification that a new version is available and just pressed the button

    #51320

    Ray
    Keymaster

    Good suggestion, yes we should add a confirmation to the Update button.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Unified Firmware updated firmware now lost all configuration