OpenSprinkler Forums OpenSprinkler Mobile and Web App Water Level 0% Westin

  • This topic has 3 replies, 2 voices, and was last updated 6 years ago by Ray.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #50288

    Tim
    Participant

    I generally check my app when the irrigation system is in and the water level has been changing and the run times corresponding to the water level %. Today however the water level is showing 0% but the sprinklers are running their full set time period as if the water level was 100%.

    Shouldn’t the system NOT run if the water level is 0%

    Thanks

    #50322

    Ray
    Keymaster

    If programs are set to NOT use weather (i.e. the Use Weather flag) is turned off, it’s not affected by the watering percentage.

    #50350

    Tim
    Participant

    It is set to use Weather Adjustment and it has modified the times to whatever the % is every other time. This time the water level showed as 0% but it watered as if 100%. I have verified on other days that the time adjustment was correct according to the water level %. It was the 0% water level showing but that it still watered is what threw me.

    #50481

    Ray
    Keymaster

    You can export your configurations to a file and send it through a support ticket. This usually has to do with some settings/options not set correctly.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Water Level 0% Westin