OpenSprinkler Forums OpenSprinkler Mobile and Web App Web and Mobile App (Temporarily) Non-Responsive

This topic contains 5 replies, has 2 voices, and was last updated by  Ray 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #62563

    threeeyedtoad
    Participant

    Hello. I’ve been using OpenSprinkler for the past 6 weeks or so, generally quite happy with it.

    I have noticed that after a period of not accessing the control interface through either the web or mobile app for a while (a day or two), the service becomes non-responsive. When I ping the IP address, I get either a “Host is down” or request timeout in response. After a short while (matter of minutes), it comes up, and then is responsive again.

    Has anyone else noticed this lag in responsiveness? Is there any remedy available?

    Thanks!

    #62644

    threeeyedtoad
    Participant

    So… I guess not?

    #62648

    Ray
    Keymaster

    What’s your OpenSprinkler’s hardware version and firmware version?

    #62672

    threeeyedtoad
    Participant

    Firmware 2.1.8 (4)
    Hardware Version 3.0 – AC
    App Version 2.1.0

    Consistently experiencing the issue described above… almost like the web server/APIs need a few minutes to “wake up” after initially receiving a request.

    #62735

    threeeyedtoad
    Participant

    Anyone? It’s quite annoying that when I want to make any change or check in on logs, I have to make the attempt to login, then remember to come back a minute or two later…

    #62759

    Ray
    Keymaster

    Not sure about this issue. We just announced the new firmware 2.1.9:

    Announcing OpenSprinkler Unified Firmware 2.1.9


    you may want to give it a try as it uses new WiFi core library.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

OpenSprinkler Forums OpenSprinkler Mobile and Web App Web and Mobile App (Temporarily) Non-Responsive