OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Zone Timer broken? Irrigation doesn’t stop.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #65848

    walterw
    Participant

    I’ve got a problem with my Open Sprinkler Setup.

    My irrigation zones start as they should (manually or by program), the water levels are rational (atm: 103%), but the zones don’t stop watering.

    Looking at the countdown, I see that the remaning time keeps jumping to 5 minutes (no matter with what time the program began), counting down to about 4:55 and jumping back to 5:00 minutes. There are more than one zone in my program – they start as they should according to program + water level (i.e. the seconds 10 minutes after the first), but no zone stops ever.

    I can manually stop zones. According to the log file, all my zones have ever alwas run for 5 minutes each time.

    Have you ever seen anything like this problem?
    What is wrong here? How can I debug this?

    (My system is a Raspi Zero W with a freshly installed Raspbian; NTP works, the time and time zones are correct. Hardware is a simple low-triggered 8 relay module. No weird settings/setups; I followed the installation tutorial and did nothing else.)

    #65862

    Ray
    Keymaster

    I don’t know. I have not seen this issue before. The firmware gets current time from Raspbian system so if there is any issue with timing you should first check the time settings in Raspbian. What version of firmware is running on your RPi? Also, what happens if you start a zone with less than 5 minutes run time?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

OpenSprinkler Forums Hardware Questions OpenSprinkler Pi (OSPi) Zone Timer broken? Irrigation doesn’t stop.